<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Despite Warnings, CCHD Continues Funding Immoral Activism - The Lepanto Institute</title>
        <script type="text/javascript" data-cfasync="false">
            if( typeof arf_add_action == 'undefined' ){
                
            arf_actions = [];
            function arf_add_action( action_name, callback, priority ) {
                if ( ! priority )  {
                    priority = 10;
                }
                
                if ( priority > 100 ) {
                    priority = 100;
                } 
                
                if ( priority < 0 ) {
                    priority = 0;
                } 
                
                if ( typeof arf_actions[action_name] == 'undefined' ) {
                    arf_actions[action_name] = [];
                }
                
                if ( typeof arf_actions[action_name][priority] == 'undefined' ) {
                    arf_actions[action_name][priority] = []
                }
                
                arf_actions[action_name][priority].push( callback );
            }
            function arf_do_action() {
                if ( arguments.length == 0 ) {
                    return;
                }
                
                var args_accepted = Array.prototype.slice.call(arguments),
                    action_name = args_accepted.shift(),
                    _this = this,
                    i,
                    ilen,
                    j,
                    jlen;
                
                if ( typeof arf_actions[action_name] == 'undefined' ) {
                    return;
                }
                
                for ( i = 0, ilen=100; i<=ilen; i++ ) {
                    if ( arf_actions[action_name][i] ) {
                        for ( j = 0, jlen=arf_actions[action_name][i].length; j<jlen; j++ ) {
                            if( typeof window[arf_actions[action_name][i][j]] != 'undefined' ){
                                window[arf_actions[action_name][i][j]](args_accepted);
                            }
                        }
                    }
                }
            }
            }
        </script>
      
		<style type="text/css">
			.slide-excerpt { width: 30%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 1140px; max-height: 445px; }
			.slide-image { max-height: 445px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="//www.lepantoinstitute.org/us-bishops-continue-to-fund-notorious-pro-abortion-homosexualist-northwest-bronx-community-clergy-coalition/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Despite Warnings, CCHD Continues Funding Immoral Activism - The Lepanto Institute" />
<meta property="og:description" content="The 2017-2018 Catholic Campaign for Human Development (CCHD) grants list shows that the Northwest Bronx Community &amp; Clergy Coalition (NWBCCC) received $60,000, bringing the total this organization has received to $290,000 since 2005. In 2012, the Reform CCHD Now coalition alerted the US bishops to serious problems with NWBCCC including homosexual activism and the promotion &hellip;" />
<meta property="og:url" content="https://www.lepantoinstitute.org/us-bishops-continue-to-fund-notorious-pro-abortion-homosexualist-northwest-bronx-community-clergy-coalition/" />
<meta property="og:site_name" content="The Lepanto Institute" />
<meta property="article:tag" content="abortion" />
<meta property="article:tag" content="Bishops" />
<meta property="article:tag" content="Catholic" />
<meta property="article:tag" content="catholic campaign for human development" />
<meta property="article:tag" content="CCHD" />
<meta property="article:tag" content="contraception" />
<meta property="article:tag" content="homosexuality" />
<meta property="article:tag" content="LGBT" />
<meta property="article:tag" content="Northwest Bronx Community and Clergy Coalition" />
<meta property="article:tag" content="USCCB" />
<meta property="article:section" content="Catholic Campaign for Human Development" />
<meta property="article:published_time" content="2019-03-13T18:44:07+00:00" />
<meta property="article:modified_time" content="2019-03-13T18:59:57+00:00" />
<meta property="og:updated_time" content="2019-03-13T18:59:57+00:00" />
<meta property="og:image" content="https://www.lepantoinstitute.org/wp-content/uploads/2019/03/nwbccc-2.1.jpg" />
<meta property="og:image:secure_url" content="https://www.lepantoinstitute.org/wp-content/uploads/2019/03/nwbccc-2.1.jpg" />
<meta property="og:image:width" content="1279" />
<meta property="og:image:height" content="468" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lepanto Institute &raquo; Feed" href="//www.lepantoinstitute.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lepanto Institute &raquo; Comments Feed" href="//www.lepantoinstitute.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lepanto Institute &raquo; Despite Warnings, CCHD Continues Funding Immoral Activism Comments Feed" href="//www.lepantoinstitute.org/us-bishops-continue-to-fund-notorious-pro-abortion-homosexualist-northwest-bronx-community-clergy-coalition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lepantoinstitute.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5c2847b2190b8573e559dfba5ec476c9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vcv:assets:front:style-css'  href='//www.lepantoinstitute.org/wp-content/plugins/visualcomposer/public/dist/front.bundle.css?ver=5c2847b2190b8573e559dfba5ec476c9' type='text/css' media='all' />
<link rel='stylesheet' id='executive-pro-theme-css'  href='//www.lepantoinstitute.org/wp-content/themes/executive-pro/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//www.lepantoinstitute.org/wp-includes/css/dist/block-library/style.min.css?ver=5c2847b2190b8573e559dfba5ec476c9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//www.lepantoinstitute.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='//www.lepantoinstitute.org/wp-includes/css/dashicons.min.css?ver=5c2847b2190b8573e559dfba5ec476c9' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='//www.lepantoinstitute.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='//www.lepantoinstitute.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='vcv:assets:global:styles:assets-bundlesglobal-elements-5e53171ebd930cec89f83fac204ab96ecss-css'  href='//www.lepantoinstitute.org/wp-content/uploads/visualcomposer-assets/assets-bundles/global-elements-5e53171ebd930cec89f83fac204ab96e.css?ver=14.0.0.5e53171ebd930cec89f83fac204ab96e' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='//www.lepantoinstitute.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='slider_styles-css'  href='//www.lepantoinstitute.org/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='//www.lepantoinstitute.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//www.lepantoinstitute.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='//www.lepantoinstitute.org/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='//www.lepantoinstitute.org/wp-content/themes/executive-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='//www.lepantoinstitute.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.lepantoinstitute.org\/wp-admin\/admin-ajax.php","security":"07d1907690","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.lepantoinstitute.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.lepantoinstitute.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lepantoinstitute.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.0.1'></script>
<link rel='https://api.w.org/' href='//www.lepantoinstitute.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.lepantoinstitute.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.lepantoinstitute.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='//www.lepantoinstitute.org/?p=5301' />
<link rel="alternate" type="application/json+oembed" href="//www.lepantoinstitute.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lepantoinstitute.org%2Fus-bishops-continue-to-fund-notorious-pro-abortion-homosexualist-northwest-bronx-community-clergy-coalition%2F" />
<link rel="alternate" type="text/xml+oembed" href="//www.lepantoinstitute.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lepantoinstitute.org%2Fus-bishops-continue-to-fund-notorious-pro-abortion-homosexualist-northwest-bronx-community-clergy-coalition%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><!-- HITSTEPS SNIPPET CODE - SSL v5.65 - DO NOT CHANGE -->
	<script type='text/javascript'>
	function hitsteps_gc( name ) { if (document.cookie){ var hs_cookie_split = document.cookie.split(';'); if (hs_cookie_split){ for( var i in hs_cookie_split ) { if (typeof hs_cookie_split[i] == "undefined" || typeof hs_cookie_split[i] == "function"){}else{ if( hs_cookie_split[i].indexOf( name+'=' ) != -1 ) return decodeURIComponent( hs_cookie_split[i].split('=')[1] ); }}}} return '';}

		_hs_uniqueid='';
		ipname='';

		ipnames=hitsteps_gc( 'comment_author_e9627835c698ac58e574f897943c5366' );
		ipemails=hitsteps_gc( 'comment_author_email_e9627835c698ac58e574f897943c5366' );
		if (ipnames!=''&&ipname=='') ipname=ipnames;
		if (ipemails!=''&&_hs_uniqueid=='') _hs_uniqueid=ipemails;

  	</script>

<script>
(function(){
var hstc=document.createElement('script');
var hstcs='www.';
hstc.src='https://log.hitsteps.com/track.php?code=d17f48c1957293fab79c25dca9167c96';
hstc.async=true;hstc.defer=true;
var htssc = document.getElementsByTagName('script')[0];
htssc.parentNode.insertBefore(hstc, htssc);
})();

var nochat=0;
</script>

<!-- HITSTEPS TRACKING CODE - SSL - Header Code - DO NOT CHANGE --><meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy to use drag and drop builder for experts and beginners."/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.lepantoinstitute.org/?wordfence_lh=1&hid=6AC236113B410A5C705DB4BCF20E59C7');
</script><link rel="pingback" href="//www.lepantoinstitute.org/xmlrpc.php" />
<script type="text/javascript">if (typeof hmtracker == 'undefined') {var hmt_script = document.createElement('script'),hmt_purl = encodeURIComponent(location.href).replace('.', '~');hmt_script.type = "text/javascript";hmt_script.src = "//www.mercymarketing.com/Tracking/?hmtrackerjs=Operation~Tracker&uid=8d221f705a26ead54e3e76eea877cf89d1f541b0&purl="+hmt_purl;document.getElementsByTagName('head')[0].appendChild(hmt_script);}</script><style type="text/css">.site-title a { background: url(https://www.lepantoinstitute.org/wp-content/uploads/2014/11/LI_logo1.png) no-repeat !important; }</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>
<link rel="icon" href="//www.lepantoinstitute.org/wp-content/uploads/2018/11/LI_logo-97x100.png" sizes="32x32" />
<link rel="icon" href="//www.lepantoinstitute.org/wp-content/uploads/2018/11/LI_logo.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="//www.lepantoinstitute.org/wp-content/uploads/2018/11/LI_logo.png" />
<meta name="msapplication-TileImage" content="https://www.lepantoinstitute.org/wp-content/uploads/2018/11/LI_logo.png" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-49714311-38', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.notsafe {
	color: red;
}
.safe {
	color: green;
}		</style>
	</head>
<body class="post-template-default single single-post postid-5301 single-format-standard custom-background vcwb custom-header header-image content-sidebar executive-pro-red" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="//www.lepantoinstitute.org/">The Lepanto Institute</a></p></div><div class="widget-area header-widget-area"><section id="simple-social-icons-5" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-facebook"><a href="//www.facebook.com/Lepantoinstitute" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-5"><title id="social-facebook-5">Facebook</title><use xlink:href="https://www.lepantoinstitute.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="//lepantoinstitute.org/rss" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-5"><title id="social-rss-5">RSS</title><use xlink:href="https://www.lepantoinstitute.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="//twitter.com/lepantoinst" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-5"><title id="social-twitter-5">Twitter</title><use xlink:href="https://www.lepantoinstitute.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37"><a href="//www.lepantoinstitute.org/about-2/" itemprop="url"><span itemprop="name">What is the Lepanto Institute?</span></a>
<ul class="sub-menu">
	<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="//www.lepantoinstitute.org/who-we-are/" itemprop="url"><span itemprop="name">Our President</span></a></li>
</ul>
</li>
<li id="menu-item-1697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1697"><a href="//www.lepantoinstitute.org/novenas/" itemprop="url"><span itemprop="name">Novenas</span></a>
<ul class="sub-menu">
	<li id="menu-item-1556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1556"><a href="//www.lepantoinstitute.org/novena-to-our-lady-of-victory/" itemprop="url"><span itemprop="name">Novena to Our Lady of Victory</span></a></li>
	<li id="menu-item-1696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1696"><a href="//www.lepantoinstitute.org/novena-for-the-holy-souls-in-purgatory/" itemprop="url"><span itemprop="name">Novena for the Holy Souls in Purgatory</span></a></li>
</ul>
</li>
<li id="menu-item-4020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4020"><a href="//www.lepantoinstitute.org/charity-reports/" itemprop="url"><span itemprop="name">Charity Reports</span></a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="//www.lepantoinstitute.org/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="//www.lepantoinstitute.org/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-3848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3848"><a href="//www.lepantoinstitute.org/videos/" itemprop="url"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-3849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3849"><a href="//www.lepantoinstitute.org/podcasts/" itemprop="url"><span itemprop="name">Podcasts</span></a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="//www.lepantoinstitute.org/donate/" itemprop="url"><span itemprop="name">Donate</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-5301 post type-post status-publish format-standard has-post-thumbnail category-catholic-campaign-for-human-development tag-abortion tag-bishops tag-catholic tag-catholic-campaign-for-human-development tag-cchd tag-contraception tag-homosexuality tag-lgbt tag-northwest-bronx-community-and-clergy-coalition tag-usccb entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-03-13T13:44:07+00:00">2019-03-13</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="//www.lepantoinstitute.org/author/mdhichborn/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Michael Hichborn</span></a></span> <span class="entry-comments-link"><a href="//www.lepantoinstitute.org/us-bishops-continue-to-fund-notorious-pro-abortion-homosexualist-northwest-bronx-community-clergy-coalition/#respond">Leave a Comment</a></span> </p><h1 class="entry-title" itemprop="headline">Despite Warnings, CCHD Continues Funding Immoral Activism</h1>
</header><div class="entry-content" itemprop="text"><p><img class="aligncenter size-large wp-image-5311" src="//www.lepantoinstitute.org/wp-content/uploads/2019/03/nwbccc-2.1-1024x375.jpg" alt="" width="1024" height="375" srcset="//www.lepantoinstitute.org/wp-content/uploads/2019/03/nwbccc-2.1-1024x375.jpg 1024w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/nwbccc-2.1-300x110.jpg 300w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/nwbccc-2.1-768x281.jpg 768w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/nwbccc-2.1.jpg 1279w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>The <a href="//www.usccb.org/about/catholic-campaign-for-human-development/upload/2017-2018-cchd-grantees.pdf">2017-2018</a> Catholic Campaign for Human Development (CCHD) grants list shows that the Northwest Bronx Community &amp; Clergy Coalition (NWBCCC) received $60,000, bringing the total this organization has received to $290,000 since 2005.</p>
<p>In 2012, <a href="//www.lepantoinstitute.org/wp-content/uploads/2017/11/Northwest-Bronx-Community-and-Clergy-Coalition.pdf">the Reform CCHD Now coalition alerted the US bishops</a> to serious problems with NWBCCC including homosexual activism and the promotion of Marxism. Monsignor Kevin Sullivan of the Archdiocese of New York responded in writing by indicating that this grantee was previously reviewed and would not receive further grants from the CCHD.  He wrote:</p>
<p style="padding-left: 30px;">“After the most recent review of their CCHD grant request, prior to your letter, the NWBCCC was not recommended for funding, and will not be receiving money from the Catholic Campaign for Human Development.”</p>
<p>Just two years later, during the 2014-2015 grants cycle, NWBCCC would again receive funding from the CCHD.  Toward the end of 2014, <a href="//www.lepantoinstitute.org/cchd-grantee-agitation-results-dead-cops/">we reported</a> how the NWBCCC’s agitation tactics resulted in the deaths of two police officers. In 2016, despite its continued promotion of Marxism and blatant homosexual activism, NWBCCC received yet another grant from the CCHD.  <a href="//www.lepantoinstitute.org/northwest-bronx-community-clergy-coalition/">And even though we proved NWBCCC&#8217;s gravely immoral activism in a new report</a>, the CCHD responded by INCREASING the amount of funding for this vile organization to $60,000 per funding cycle.</p>
<p>Yes, that is correct &#8212; this anti-cop, pro-Marxist and homosexualist organization is now receiving $60,000 per year from the US Bishops through the CCHD program.</p>
<p>All told, since 2005, the NWBCCC has received $325,000 in nine different grants from the CCHD.  And the problems with this grantee continue. NWBCCC&#8217;s recent activity shows not only the continued promotion of homosexuality, it also shows that NWBCCC is promoting abortion through its membership in the Campaign for New York Health coalition.</p>
<p><span style="text-decoration: underline;"><strong>Promotion of Homosexuality</strong></span></p>
<p>One of NWBCCC’s official programs is a youth organization called <a href="//www.northwestbronx.org/sbu">Sistas and Brothas United</a> (SBU).  Previous reports noted the blatant promotion of homosexual activism to youth through this program, and sadly this is an ongoing problem.</p>
<p>The signs of homosexual activism are readily apparent <a href="//www.northwestbronx.org/sbu">NWBCCC’s own website,</a> especially where it describes SBU as offering a safe place “for youth in middle and high school to address the various forms of systemic oppression they encounter in our communities, including racism, <strong>homophobia</strong>, sexism, and ageism.”</p>
<p><img class="aligncenter size-large wp-image-5309" src="//www.lepantoinstitute.org/wp-content/uploads/2019/03/nwbccc-1.1-1024x338.jpg" alt="" width="1024" height="338" srcset="//www.lepantoinstitute.org/wp-content/uploads/2019/03/nwbccc-1.1-1024x338.jpg 1024w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/nwbccc-1.1-300x100.jpg 300w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/nwbccc-1.1-768x254.jpg 768w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/nwbccc-1.1.jpg 1289w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>The description of SBU later continues a focus on youth homosexuality, stating that another component of their work is dismantling the school to prison pipeline for LGBTQ students among others.</p>
<p>The SBU program’s Facebook page, however, makes it abundantly clear that this program is still promoting homosexual activism to kids as one of its major components.</p>
<p><a href="//www.facebook.com/SBUPower/photos/a.238708182856670/2070820669645403/?type=3&amp;theater">SBU praises the homosexual activism of one of its youth advocates</a></p>
<p><img class="aligncenter size-large wp-image-5307" src="//www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCCsbu1-1024x711.jpg" alt="" width="1024" height="711" srcset="//www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCCsbu1-1024x711.jpg 1024w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCCsbu1-300x208.jpg 300w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCCsbu1-768x533.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p><a href="//www.facebook.com/SBUPower/photos/a.238708182856670/1957910114269793/?type=3&amp;theater">SBU promotion of  so-called “trans” rights</a></p>
<p><img class="aligncenter size-large wp-image-5306" src="//www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCSBU2-1024x1024.jpg" alt="" width="1024" height="1024" srcset="//www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCSBU2-1024x1024.jpg 1024w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCSBU2-150x150.jpg 150w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCSBU2-300x300.jpg 300w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCSBU2-768x767.jpg 768w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCSBU2.jpg 1038w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>If this wasn’t bad enough, in January 2018, SBU promoted Grand Street Settlement’s job “opportunity” for children as young as 13. Grand Street Settlement is a homosexual youth activism group. This job posting was for Grand Street Settlements “youth led Gender and Sexuality Social Advocacy and Training Programs; Gender Exploration Movement and Project Speak Out Loud.”</p>
<p><img class="aligncenter size-full wp-image-5305" src="//www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCCSBU3.jpg" alt="" width="867" height="993" srcset="//www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCCSBU3.jpg 867w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCCSBU3-262x300.jpg 262w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCCSBU3-768x880.jpg 768w" sizes="(max-width: 867px) 100vw, 867px" /></p>
<p><span style="text-decoration: underline;"><strong>NWBCCC is a member of a Pro-Abortion Coalition</strong></span></p>
<p>NWBCCC’s <a href="//static1.squarespace.com/static/5a2021c5e5dd5b3a4dda00d4/t/5c801e40fa0d600a15b11f54/1551900244535/NWBCCC_2018+Annual+Report_HIGH+RES.pdf">2018 annual report</a> mentions that as part of its push for socialized healthcare NWBCCC joined the <a href="//www.nyhcampaign.org/">Campaign for New York Health Coalition</a>.</p>
<p><img class="aligncenter size-large wp-image-5304" src="//www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCCannual-785x1024.jpg" alt="" width="785" height="1024" srcset="//www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCCannual-785x1024.jpg 785w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCCannual-230x300.jpg 230w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCCannual-768x1002.jpg 768w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCCannual.jpg 870w" sizes="(max-width: 785px) 100vw, 785px" /></p>
<p>The problem here is that the Campaign for New York Health (CFNYH) is adamant that government funded abortion and contraception MUST be part of universal health care.</p>
<p><a href="//www.nyhcampaign.org/faq">CFNYH’s website states this under the euphemism of “reproductive health”</a> and more <a href="//www.facebook.com/CampaignforNewYorkHealth/photos/a.788712281212254/2067280243355445/?type=3&amp;theater">clearly in a poster created for Facebook</a> that states socialized healthcare would “significantly improve women’s health by <strong><span style="text-decoration: underline;">mandating coverage of all essential reproductive care and all LGBTQ health care</span></strong>. It would take away financial barriers to preventative care and <strong><span style="text-decoration: underline;">cover all forms of contraception</span></strong>.”</p>
<p><img class="aligncenter size-large wp-image-5303" src="//www.lepantoinstitute.org/wp-content/uploads/2019/03/NWCCCBny1-798x1024.jpg" alt="" width="798" height="1024" srcset="//www.lepantoinstitute.org/wp-content/uploads/2019/03/NWCCCBny1-798x1024.jpg 798w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/NWCCCBny1-234x300.jpg 234w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/NWCCCBny1-768x986.jpg 768w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/NWCCCBny1.jpg 884w" sizes="(max-width: 798px) 100vw, 798px" /></p>
<p>Finally, <a href="//makenytrueblue.org/new-york-peoples-platform/">CFNYH signed on to the “NY People’s Platform”</a> that explicitly states “Comprehensive <strong>reproductive health care, <span style="text-decoration: underline;">including abortion</span></strong>, is a fundamental component of every person’s health, bodily autonomy, privacy and equality.” [emphasis added]</p>
<p><img class="aligncenter size-full wp-image-5302" src="//www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCCNY2.jpg" alt="" width="936" height="967" srcset="//www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCCNY2.jpg 936w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCCNY2-290x300.jpg 290w, //www.lepantoinstitute.org/wp-content/uploads/2019/03/NWBCCCNY2-768x793.jpg 768w" sizes="(max-width: 936px) 100vw, 936px" /></p>
<p>The <a href="//www.usccb.org/about/catholic-campaign-for-human-development/grants/upload/CCHDGrantAgreement.pdf">CCHD grant agreement</a> clearly states in section A. 5. “Grantee agrees that it will not knowingly participate in any coalition that has as part of its organizational purpose or agenda the promotion of actions in conflict with fundamental Catholic moral or social teaching.”</p>
<p>Clearly NWBCCC is not currently nor was it ever worthy of receiving the hard-earned money of faithful Catholics in the pews. What is absolutely infuriating in this particular case is that despite repeated warnings to the CCHD, and a claim from the Archdiocese of New York that NWBCCC  &#8220;will not be receiving money from the Catholic Campaign for Human Development&#8221;  &#8211; the CCHD actually INCREASED its funding to this horrible organization. This shows that the entire “Review and Renewal” CCHD claimed to have undertaken in 2010 was a farce and a smokescreen. It is time to end the CCHD NOW.</p>
<p>Please contact the CCHD and demand answers.  Ask them how or why an organization like NWBCCC ever received a grant and if CCHD will demand Catholic money to be returned for violating CCHD guidelines and Catholic moral/social teaching.</p>
<p><strong>NATIONAL OFFICE STAFF</strong></p>
<p><strong>Main Number . . . . . . . . . .  202-541-3210</strong><strong><br />
Fax Number   . . . . . . . . . .  202-541-3329<br />
Main Email     . . . . . . . . . .  <a href="mailto:cchdgrants@usccb.org">cchdgrants@usccb.org</a></strong></p>
<p><strong>Ralph McCloud         </strong><em>Director</em><strong>:                             202-541-3367         <a href="mailto:rmccloud@usccb.org">rmccloud@usccb.org</a></strong><strong><br />
Lydia Jiles                  </strong><em>Grants Administrator</em><strong>:         202-541-3210      <a href="mailto:ljiles@usccb.org">ljiles@usccb.org</a><br />
Ian Mitchell              </strong> <em>Grants Specialist Area A:    </em><strong> 202-541-3371      <a href="mailto:imitchell@usccb.org">imitchell@usccb.org</a><br />
George Horton         </strong>Director, Archd. of New York<strong> (212) 371-1000 <a href="mailto:george.horton@archny.org">george.horton@archny.org</a></strong></p>
<p>&nbsp;</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.lepantoinstitute.org/us-bishops-continue-to-fund-notorious-pro-abortion-homosexualist-northwest-bronx-community-clergy-coalition/"
    dc:identifier="https://www.lepantoinstitute.org/us-bishops-continue-to-fund-notorious-pro-abortion-homosexualist-northwest-bronx-community-clergy-coalition/"
    dc:title="Despite Warnings, CCHD Continues Funding Immoral Activism"
    trackback:ping="https://www.lepantoinstitute.org/us-bishops-continue-to-fund-notorious-pro-abortion-homosexualist-northwest-bronx-community-clergy-coalition/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="//www.lepantoinstitute.org/category/catholic-campaign-for-human-development/" rel="category tag">Catholic Campaign for Human Development</a></span> <span class="entry-tags">Tagged With: <a href="//www.lepantoinstitute.org/tag/abortion/" rel="tag">abortion</a>, <a href="//www.lepantoinstitute.org/tag/bishops/" rel="tag">Bishops</a>, <a href="//www.lepantoinstitute.org/tag/catholic/" rel="tag">Catholic</a>, <a href="//www.lepantoinstitute.org/tag/catholic-campaign-for-human-development/" rel="tag">catholic campaign for human development</a>, <a href="//www.lepantoinstitute.org/tag/cchd/" rel="tag">CCHD</a>, <a href="//www.lepantoinstitute.org/tag/contraception/" rel="tag">contraception</a>, <a href="//www.lepantoinstitute.org/tag/homosexuality/" rel="tag">homosexuality</a>, <a href="//www.lepantoinstitute.org/tag/lgbt/" rel="tag">LGBT</a>, <a href="//www.lepantoinstitute.org/tag/northwest-bronx-community-and-clergy-coalition/" rel="tag">Northwest Bronx Community and Clergy Coalition</a>, <a href="//www.lepantoinstitute.org/tag/usccb/" rel="tag">USCCB</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/us-bishops-continue-to-fund-notorious-pro-abortion-homosexualist-northwest-bronx-community-clergy-coalition/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="//www.lepantoinstitute.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5301' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="379c99f84f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Start Optin Architect -->
<script src="//app.optinarchitect.com/widgets/show/Yun3sygEmyYzIHalJmEUzg.js" type="text/javascript"></script>
<div class="optin-architect-container" data-optin-architect-id="Yun3sygEmyYzIHalJmEUzg"></div>
<!-- End Optin Architect -->
</div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow the Lepanto Institute!</h4>
<ul class="alignleft"><li class="ssi-facebook"><a href="//www.facebook.com/Lepantoinstitute" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://www.lepantoinstitute.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="//twitter.com/lepantoinst" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://www.lepantoinstitute.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
		<section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="//www.lepantoinstitute.org/us-bishops-continue-to-fund-notorious-pro-abortion-homosexualist-northwest-bronx-community-clergy-coalition/">Despite Warnings, CCHD Continues Funding Immoral Activism</a>
									</li>
											<li>
					<a href="//www.lepantoinstitute.org/us-bishops-gave-130000-to-homosexualist-pro-abortion-heartland-workers-center/">US Bishops Gave $130,000 to Homosexualist, Pro-Abortion Heartland Workers Center</a>
									</li>
											<li>
					<a href="//www.lepantoinstitute.org/5236-2/">Return to our faith</a>
									</li>
											<li>
					<a href="//www.lepantoinstitute.org/sign-the-open-letter-to-pope-francis/">Sign the Open Letter to Pope Francis!</a>
									</li>
											<li>
					<a href="//www.lepantoinstitute.org/nothingburger/">Nothingburger</a>
									</li>
					</ul>
		</div></section>
<section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">james v faber</span> on <a href="//www.lepantoinstitute.org/unless-there-is-supernatural-help/#comment-77357">Unless there is supernatural help &#8230;</a></li><li class="recentcomments"><span class="comment-author-link">Shirley Dunnells</span> on <a href="//www.lepantoinstitute.org/sign-the-open-letter-to-pope-francis/#comment-77354">Sign the Open Letter to Pope Francis!</a></li><li class="recentcomments"><span class="comment-author-link">Jay McNally</span> on <a href="//www.lepantoinstitute.org/us-bishops-gave-130000-to-homosexualist-pro-abortion-heartland-workers-center/#comment-77352">US Bishops Gave $130,000 to Homosexualist, Pro-Abortion Heartland Workers Center</a></li><li class="recentcomments"><span class="comment-author-link">K Bach</span> on <a href="//www.lepantoinstitute.org/us-catholic-bishops-give-322000-to-organization-promoting-apostasy-womens-ordination-and-witchcraft/#comment-77349">US Catholic Bishops Give $322,000 to Organization Promoting Apostasy, Women&#8217;s Ordination and Witchcraft</a></li><li class="recentcomments"><span class="comment-author-link">Michael C Smith</span> on <a href="//www.lepantoinstitute.org/us-bishops-gave-130000-to-homosexualist-pro-abortion-heartland-workers-center/#comment-77348">US Bishops Gave $130,000 to Homosexualist, Pro-Abortion Heartland Workers Center</a></li></ul></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">		<section id="recent-posts-5" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">RECENT POSTS</h4>
		<ul>
											<li>
					<a href="//www.lepantoinstitute.org/us-bishops-continue-to-fund-notorious-pro-abortion-homosexualist-northwest-bronx-community-clergy-coalition/">Despite Warnings, CCHD Continues Funding Immoral Activism</a>
									</li>
											<li>
					<a href="//www.lepantoinstitute.org/us-bishops-gave-130000-to-homosexualist-pro-abortion-heartland-workers-center/">US Bishops Gave $130,000 to Homosexualist, Pro-Abortion Heartland Workers Center</a>
									</li>
											<li>
					<a href="//www.lepantoinstitute.org/5236-2/">Return to our faith</a>
									</li>
											<li>
					<a href="//www.lepantoinstitute.org/sign-the-open-letter-to-pope-francis/">Sign the Open Letter to Pope Francis!</a>
									</li>
											<li>
					<a href="//www.lepantoinstitute.org/nothingburger/">Nothingburger</a>
									</li>
					</ul>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">FOLLOW THE LEPANTO INSTITUTE</h4>
<ul class="alignleft"><li class="ssi-facebook"><a href="//www.facebook.com/Lepantoinstitute" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://www.lepantoinstitute.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="//twitter.com/lepantoinst" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://www.lepantoinstitute.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle"> Philippians 3:18</h4>
			<div class="textwidget"><p>"For many, as I have often told you and now tell you even in tears, conduct themselves as enemies of the cross of Christ."</p>
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 &#x000B7; <a href="//my.studiopress.com/themes/executive/">Executive Pro Theme</a> on <a href="//www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="//wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="//www.lepantoinstitute.org/wp-login.php">Log in</a></p></div></footer></div>		<script type="text/javascript">
		var anr_onloadCallback = function() {
			var anr_obj = {
			'sitekey' : '6LdFEnsUAAAAACPfSSdOEz761IM-M0iDo8vrDDe-',
			'size' : 'normal',
		};
						anr_obj.theme = 'light';
				
							var anr_captcha_1;
				
						
			anr_captcha_1 = grecaptcha.render('anr_captcha_field_1', anr_obj );
			if ( typeof wc_checkout_params !== 'undefined' ) {
				jQuery( document.body ).on( 'checkout_error', function(){
					grecaptcha.reset(anr_captcha_1);
				});
			}
				  };
		</script>
		<script src="//www.google.com/recaptcha/api.js?onload=anr_onloadCallback&render=explicit"
			async defer>
		</script>

				<script>
	    
        function arf_open_modal_box_in_nav_menu(menu_id,form_id){
	    
	    var nav_menu_link_popup_data_id = jQuery("#arf_nav_menu_link_"+form_id).find('#arf_modal_default').attr('data-link-popup-id');
	       if(nav_menu_link_popup_data_id != ""){
		      jQuery("#arf_nav_menu_link_"+form_id).find(".arform_modal_link_"+form_id+"_"+nav_menu_link_popup_data_id).trigger( "click" );
	       }
        }
	</script>
	
    <script type="text/javascript">if (typeof hmtracker == 'undefined') {var hmt_script = document.createElement('script'),hmt_purl = encodeURIComponent(location.href).replace('.', '~');hmt_script.type = "text/javascript";hmt_script.src = "//tracking.livestreamgenius.com/?hmtrackerjs=Lepanto~Institute&uid=2c0e77cbb1378c23a7a77f3ce298326470fec03a&purl="+hmt_purl;document.getElementsByTagName('head')[0].appendChild(hmt_script);}</script>
<!-- HITSTEPS SNIPPET CODE - SSL v5.65 - DO NOT CHANGE -->

<noscript><a href="//www.hitsteps.com/"><img src="//log.hitsteps.com/track.php?mode=img&amp;code=d17f48c1957293fab79c25dca9167c96&amp;title=Despite+Warnings%2C+CCHD+Continues+Funding+Immoral+Activism+-+The+Lepanto+Institute" alt="Tracking for non-javascript browsers by Hitsteps analytics" border='0' width='1' height='1' /></a></noscript>


<!-- HITSTEPS TRACKING CODE - SSL - Footer Code - DO NOT CHANGE --><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 0,animationDuration: 800,slideshowSpeed: 6000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-5 ul li a, #simple-social-icons-5 ul li a:hover, #simple-social-icons-5 ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-5 ul li a:hover, #simple-social-icons-5 ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-5 ul li a:focus { outline: 1px dotted #666666 !important; } #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #999999 !important; border-radius: 10px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 23px; padding: 12px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #666666 !important; } #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #999999 !important; border-radius: 10px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 30px; padding: 15px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #666666 !important; }</style><script type='text/javascript' src='//www.lepantoinstitute.org/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=5c2847b2190b8573e559dfba5ec476c9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lepantoinstitute.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lepantoinstitute.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='//www.lepantoinstitute.org/wp-includes/js/comment-reply.min.js?ver=5c2847b2190b8573e559dfba5ec476c9'></script>
<script type='text/javascript' src='//www.lepantoinstitute.org/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='//www.lepantoinstitute.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='//www.lepantoinstitute.org/wp-includes/js/wp-embed.min.js?ver=5c2847b2190b8573e559dfba5ec476c9'></script>
<script async="async" type='text/javascript' src='//www.lepantoinstitute.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body></html>
